Cual es mi IP
Búsqueda personalizada
TwitterDel.icio.usDiggFacebookGoogle BookmarksTechnoratiYahooRSS
Routers Ethernet
Cisco 827
Configuración con Wanadoo IP dinámica.
Configuración con Wanadoo IP dinámica.


Configuración de un Cisco 827 con Wanadoo IP dinámica.

Consideraciones previas:

Se han incluido un par de líneas direccionando puertos a un ordenador de la red interna para que sirva como ejemplo. También está activo el servicio SNMP para la monitorización del router. En este caso se ha puesto la 'community' por defecto (public), que habría que cambiar para un uso más seguro.

Hay una lista de prioridades de tráfico muy útil para no colapsar el ancho de banda. Tienen prioridad las peticiones DNS, el tráfico HTTP, FTP y el correo. Prioridad baja para el puerto habitual de p2p.
 

El acceso a la configuración del router está protegido con contraseñas y sólo se permite desde la red interna o desde consola.

Además, se pone en hora el reloj del router contra un servidor horario cada vez que se inicia.

No hay que olvidar poner los datos adecuados en cada línea, prestando atención especial a los parámetros en ROJO. De otra forma, podemos llegar a bloquear por completo el acceso al router por no indicar bien las contraseñas. Atención también a otros parámetros que tengamos en nuestra red (direcciones IP, máscara, redireccionado de puertos a la máquina correcta, etc.)

Procedimiento:

no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco827
!
boot-start-marker
boot-end-marker
!
enable secret 5 passwordrouter
!
clock timezone Madrid 1
no aaa new-model
ip subnet-zero
no ip domain lookup
!
!
!
!
!
!
!
interface Ethernet0
ip address 192.168.1.254 255.255.255.0
ip nat inside
priority-group 1
no cdp enable
!
interface Virtual-Template2
no ip address
priority-group 1
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
priority-group 1
no cdp enable
ppp chap hostname usuario@wanadooadsl
ppp chap password 7 passwordwanadoo
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static udp 192.168.1.3 4672 interface Dialer0 4672
ip nat inside source static tcp 192.168.1.3 4662 interface Dialer0 4662
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 1 permit 192.168.1.0 0.255.255.255
access-list 1 deny   any
access-list 23 permit 192.168.1.0 0.255.255.255
priority-list 1 protocol ip high tcp www
priority-list 1 protocol ip high udp domain
priority-list 1 protocol ip high tcp ftp
priority-list 1 protocol ip high tcp ftp-data
priority-list 1 protocol ip high tcp pop3
priority-list 1 protocol ip high tcp smtp
priority-list 1 protocol ip low tcp 4662
no cdp run
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
password 7 passwordrouter
login
transport preferred all
transport output all
stopbits 1
line vty 0 4
access-class 23 in
exec-timeout 120 0
password 7 passwordrouter
login
length 0
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
scheduler process-watchdog terminate
sntp server 147.156.1.1
end

Realizado por vacaslocas para www.adslayuda.com.

Fuente: www.adslayuda.com

Ayuda Centro Protección de Menores de Ghana
Cromos de la Liga
Cual es mi IP  |  Routers Wireless  |  Routers Ethernet  |  Nomenclatura  |  Puertos  |  Noticias  |  Enlaces
© 2017 Cual es mi IP. Todos los derechos reservados.  Nota Legal  |  Mapa del sitio  |  Política de privacidad  |  RSS  |  Twitter  |  Facebook
diseño: dommia
Diseño Web
Dommia Soluciones Internet
c/ de la Plana 13, Bajos 3
08032 - Barcelona
Tel. 902 024 678 | +34 934 209 404
Portfolio visible en: www.dommia.es