Cual es mi IP
Búsqueda personalizada
TwitterDel.icio.usDiggFacebookGoogle BookmarksTechnoratiYahooRSS
Noticias
30_11_-0001
Adobe repara vulnerabilidades de Flash Player

Adobe repara vulnerabilidades de Flash Player

Adobe Flash Player es uno de los elementos que más se utilizan en Internet para incorporar contenido a un gran número de páginas Web. Como es habitual cuando un software resulta exitoso, los piratas informáticos buscan vulnerabilidades para poder sacarle beneficios al software y atacar así a los usuarios no continúen utilizando las versiones vulnerables.

Adobe ha informado que en la última actualización de Adobe Flash Player ha solucionado dos tipos de vulnerabilidades graves que habían sido registradas unos días atrás y en las que se había encontrado trabajando desde ese momento.

Las vulnerabilidades que fueron parcheadas por la última actualización del programa Flash Player son: CVE-2013-5331 y CVE-2013-5.332.

La última versión de Adobe Flash Player, la número 11.9.900.170, soluciona estas dos vulnerabilidades y parchea otros errores que han detectado los desarrolladores que podían ocasionar corrupción de memoria y ejecución de código remoto.

Los sistemas operativos que fueron afectados por estas vulnerabilidades fueron Windows, Linux y Mac. Tanto Mac como Windows ya cuentan con la versión 11.9 de Flash Player y los usuarios de Linux por el momento tienen que seguir utilizando la versión 11.2 ya que Adobe ha tomado la decisión de cancelar el desarrollo para este tipo de sistema.

Varias configuraciones para Windows 8 han sido modificadas con esta nueva versión. También se han solucionado un error que presentaba Google Chrome que generaba que algunos contenidos se vieran cortados y que solamente se viera una esquina del elemento flash.

A parte de la actualización de Flash Player que llevó a cabo Adobe, ha publicado una nueva versión de Adobe Shockwave que soluciona algunos errores de corrupción de memoria que permitían a un atacante ejecutar código remoto y de esta manera infectar un ordenador.

Estas dos actualizaciones han sido consideradas como críticas y los usuarios deben instalarlas en sus sistemas rápidamente ya que un grupo de investigadores ha detectado bastantes exploits que afectan a ambas plataformas y que explotan y utilizan estas vulnerabilidades.

Los usuarios que tengan instalados en sus sistemas el elemento Flash Player recibirán una notificación para poder instalar la actualización de seguridad y los que no lo tengan instalados, desde la página Web principal de Adobe podrán descargar la última versión.

Creado por en www.dosbit.com



0 comentarios sobre la noticia.

Noticias relacionadas
 
Direct Folders, los accesos directos para Windows que todos necesitamos
Direct Folders es la solución perfecta para los usuarios de Windows que estén cansados de navegar por decenas y decenas de carpetas para guardar o abrir un archivo en concreto. Si estás cansado de que cada vez que descargues un archivo tengas que remover todo el PC y ... [+]
 
La importancia de contar con una contraseña segura, y cómo conseguirla (2/3)
A continuación continuaremos con el desarrollo del tema contraseñas , ya que resulta interesante y muy importante a la hora de tener conocimientos sobre los motivos de tener una contraseña segura y recomendaciones a la hora de crear una. Las peores contraseñas El ... [+]
 
Glogster, crea posters online multimedia
Glogster es una comunidad 2.0 que tiene como núcleo crear posters online multimedia , al mismo tiempo que contactamos con amigos, conocemos gente nueva y participamos en concursos. El secreto de Glogster es un sistema de uso extremadamente fácil -captura- con el que puedes ... [+]
 
¿Cómo será la publicidad en Instagram?
Habíamos comentado sobre la publicidad en Instagram hace algunas semanas atrás pero los planes apuntaban al próximo año sin embargo la misma ya está entre nosotros. A partir de un post publicado en el blog oficial de la compañía  aseguran que la llegada de la publicidad ... [+]
 
Gozaremos de Wordpress 2.8 a partir del miércoles
Así parece, este miércoles 10 de Junio estará lista la última versión de una de las plataformas blogger más utilizadas en el mundo . Estamos hablando de Wordpress , que lanzará su versión 2.8 y, entre las características más destacables, encontramos: Instalador y Gestor de ... [+]
Ayuda Centro Protección de Menores de Ghana
Cromos de la Liga
Cual es mi IP  |  Routers Wireless  |  Routers Ethernet  |  Nomenclatura  |  Puertos  |  Noticias  |  Enlaces
© 2019 Cual es mi IP. Todos los derechos reservados.  Nota Legal  |  Mapa del sitio  |  Política de privacidad  |  RSS  |  Twitter  |  Facebook
diseño: dommia
Diseño Web
Dommia Soluciones Internet
c/ de la Plana 13, Bajos 3
08032 - Barcelona
Tel. 902 024 678 | +34 934 209 404
Portfolio visible en: www.dommia.es